HomeFAQMemberlistUsergroupsRegisterLog in



Share | 
 

 skin is not working properly on ygopro :\

View previous topic View next topic Go down 
AuthorMessage
yugiohmadfreak





Team : DarkFlare (sub)

Posts : 92

Duel Points : 100

Duel Season : 0-0-0

Duel Career : 8-0-30

Squire
1st Division

PostSubject: skin is not working properly on ygopro :   Tue Jan 08, 2013 9:14 pm
hey guys, the skin on my percy doesnt seem to be working properly...i dont know what the reason is...when i activate the skin on the system config. this is how it appears on percy:




thnx for whoever helps ^^


Azi





Team : Toxic Flamingos

Posts : 1366

Duel Points : 100

Duel Season : 0-0-0

Duel Career : 50-0-57

YGOPro Name : Azi

Team Wars Silver
Squire
Weekly Bash Bronze
1st Division

PostSubject: Re: skin is not working properly on ygopro :\   Wed Jan 09, 2013 6:01 pm
i cant really tell you except the skin doesn't meet the dimensions of the format.

If i was more into gfx i would be able to help you further :/


Sleep
yugiohmadfreak





Team : DarkFlare (sub)

Posts : 92

Duel Points : 100

Duel Season : 0-0-0

Duel Career : 8-0-30

Squire
1st Division

PostSubject: Re: skin is not working properly on ygopro :\   Wed Jan 09, 2013 8:07 pm
ill see into tht thnx for ur reply tho ^_^


HelloImaPerson





Team : Trinity

Posts : 42

Duel Points : 100

Duel Season : 0-0-0

Duel Career : 1-0-8

Squire
1st Division

PostSubject: Re: skin is not working properly on ygopro :\   Thu Jan 24, 2013 2:47 am
I'm already working on fixing this issue. Smile the update on sunday will have all skins fixed. I am also going to be making new skins.


Okkiru





Team : Crimson Storm

Posts : 130

Duel Points : 100

Duel Season : 0-0-0

Duel Career : 6-0-1

Squire
1st Division

PostSubject: Re: skin is not working properly on ygopro :\   Thu Jan 24, 2013 3:42 am
I have this issue on my laptop, but on my computer everything works normally, the thing is my computer use grapich cards resolution and my laptop is 1024x600, so I can tell almost for sure, the problem is the resolution of your computer with the skin, I really think that this skin should be opitional(on launcher), -I tryed to add it before the update and couldn't-, BUT.

I'm almost sure that if you delete the "Skin" folder on your YGOpro it will be like it was before the update and will work normally, just make sure to make a backup of the skin folder.

if you WANNA use the blue skin tough, you will probally need to re-adjust the resolution of the images or... somehow change your screen resolution.
Sponsored content






PostSubject: Re: skin is not working properly on ygopro :\   Today at 12:36 pm
 

skin is not working properly on ygopro :\

View previous topic View next topic Back to top 
Page 1 of 1

 Similar topics

-
» Gravel Cleaner isnt working properly
» Newbie - light goes off twice just before cooking ends
» YGOpro now Avilable on Androids!
» A Nostalgic Skin/Texture Pack for YGOPro
» Triode ST-70 kit, one side not working, fuse blows when biased past 0.9V

Permissions in this forum:You cannot reply to topics in this forum
Chaos Era Academy :: Main Lobby :: YGOPro Support-