HomeFAQMemberlistUsergroupsRegisterLog in



Share | 
 

 [SOLVED]DevPro Error

View previous topic View next topic Go down 
AuthorMessage
PhotonDragon12345


avatar


Posts : 4

Duel Points : 100

Duel Season : 0-0-0

Duel Career : 0-0-0

Squire
1st Division

PostSubject: [SOLVED]DevPro Error   Wed Aug 07, 2013 8:35 pm


I have Microsoft .Net installed.
Azi





Team : Toxic Flamingos

Posts : 1366

Duel Points : 100

Duel Season : 0-0-0

Duel Career : 50-0-57

YGOPro Name : Azi

Team Wars Silver
Squire
Weekly Bash Bronze
1st Division

PostSubject: Re: [SOLVED]DevPro Error   Wed Aug 07, 2013 9:23 pm
Hello!

I'm sorry but i have never used DevPro so i'm not very familiar with the client itself. From what i can see the server list isn't coming up which could be server side or local. If you're connected to the internet with no proxy they should appear, or otherwise its a server side issue on their part. If this isn't resolved soon hopefully someone who is more knowledge of DevPro will help!



Sleep
Aang


avatar

Moderator

Posts : 1405

Duel Points : 100

Duel Season : 0-0-0

Duel Career : 21-0-7

YGOPro Name : Aang

Weekly Bash Gold
Order of Light
2nd Division

PostSubject: Re: [SOLVED]DevPro Error   Wed Aug 07, 2013 9:32 pm
You haven't got the latest version of DevPro. The latest version is v.1.9.4. If it isn't autoupdating like it should you are probably best to just do a fresh download of the latest version, which can be found here:

http://d-h.st/5KP

or if you'd prefer to get the d/l link yourself then here lol http://devpro.org/


"Life happens wherever you are, whether you make it or not." - Iroh.



Azi





Team : Toxic Flamingos

Posts : 1366

Duel Points : 100

Duel Season : 0-0-0

Duel Career : 50-0-57

YGOPro Name : Azi

Team Wars Silver
Squire
Weekly Bash Bronze
1st Division

PostSubject: Re: [SOLVED]DevPro Error   Thu Aug 22, 2013 10:09 pm
Assuming Solved and Locked! 


Sleep
Sponsored content






PostSubject: Re: [SOLVED]DevPro Error   
 

[SOLVED]DevPro Error

View previous topic View next topic Back to top 
Page 1 of 1

 Similar topics

-
» [solved] - XAS Difficulties by Mr_Wiggles
» Is anyone getting a, "We're not able to connect error?"
» DevPro Force
» Error message
» blackberry 8520 APP ERROR 523..DONE

Permissions in this forum:You cannot reply to topics in this forum
Chaos Era Academy :: Main Lobby :: YGOPro Support-